Screen – /usr/bin/screen Useful commands: Screen ^AC – create new session ^AA – swap to previous session (flip back/forth) ^AN – go to next session ^AP – go to previous session ^AD – disconnect ^AK – kill current session
Add a VIP in Solaris 1) create /etc/hostname.<interfacename>:<n> containing the hostname of the virtual IP example: /etc/hostname.bge0:1 2) add the hostname and virtual IP to /etc/hosts 3) use the following commands to configure the interface: ifconfig <interfacename>:<n> plumb example: ifconfig bge0:1 plumb ifconfig <interfacename>:<n> <IP address> netmask <netmask> broadcast + up example: ifconfig hme0:1 10.67.1.141 […]
VxVM – Volume Management
Volume Management Add a volume (Normal UFS mounted filesystem) # # vxassist -g datadg maxsize # # iostat -En > /tmp/iostat_en_<date> # # devfsadm # # iostat -En > /tmp/iostat_en_<date>.NEW # # luxadm probe # If no disk appears add disk manually ## # vxdmpadm listctlr all ## # cfgadm -c configure c2 ## # […]
Shell – Finding Large Files – UNIX
Shell – Finding Large Files – UNIX [bash] find / -size +2000 -exec ls -s {} \; | sort -nr | more [/bash] [bash] du -sk * | sort -nk 1 [/bash]
Screen – /usr/bin/screen
Screen – /usr/bin/screen Useful commands: Screen ^AC – create new session ^AA – swap to previous session (flip back/forth) ^AN – go to next session ^AP – go to previous session ^AD – disconnect ^AK – kill current session
Graphs > Average house price – HousePriceCrash.co.uk
Graphs > Average house price – HousePriceCrash.co.uk.
Add a VIP in Solaris
Add a VIP in Solaris 1) create /etc/hostname.<interfacename>:<n> containing the hostname of the virtual IP example: /etc/hostname.bge0:1 2) add the hostname and virtual IP to /etc/hosts 3) use the following commands to configure the interface: ifconfig <interfacename>:<n> plumb example: ifconfig bge0:1 plumb ifconfig <interfacename>:<n> <IP address> netmask <netmask> broadcast + up example: ifconfig hme0:1 10.67.1.141 […]